茶壶8341 / 股票 / 一阳穿N线的公式

0 0

   

一阳穿N线的公式

2012-08-14  茶壶8341

[通达信] 一阳穿N线的公式

一阳穿N线和一阳跌N线的运用

陕西体育彩票_[开户赠金]原理:底部放量反弹、波浪理论,抓波浪的底部。
观察:2月17日至3月13日,将近一个月的时候,大盘呈震荡向下的趋势,但又不是大熊市的直线向下,中间有几个小的波浪。通过对很多个股K线的分析,这一理论的选股成功率高达90%以上。
运用:如果短线操作,最具有实际意义的均线是5、10、20、30、40、60日均线。
1、        每日盘后精选3-5只股票到股票池里面,方便第二天快速买入
2、        设置选股公式,将其设置成条件预警,盘中预警所有符合条件的A股
3、        下午14:00选股
陕西体育彩票_[开户赠金]4、        大盘当天下跌且收阴、个股强于大盘上涨且收阳。如果大盘下午向上,则下午14:00左右买入,如果下午向下,则收盘时买入,从而又安全又能有效降低成本。
5、        大盘震荡向下、小熊市中优先使用一阳跌四线,其次用一阳穿三线,跌得越多、穿得越多越好
6、        波浪越大即前期跌得越狠则上涨越猛,即大底部
7、        阳线在所有均线下面时,离均线越远越好,均线最好上拐,但也可以平等或不朝上,因为才刚开始反转,要连续收阳才可能向上,大熊市中均线往往太朝下结果不是转不过来
8、        阳线穿多条均线时,均线靠得越近越好,均线要向上,如果阳线跳空则更好
9、        光头光脚涨停的大阳线最好
10、        量比越大越好,VOL红柱越高越好,表示底部放量反弹
11、        尽量选择强庄股,曾经拉过涨停的股,强于大盘的股
12、        注意看K线上有些图形虽好,但可能因为是停牌了几十天,不能买入。
模式:
一阳跌N线较一阳穿N线好:1、有很多一阳穿N线的理论及公式,庄家可能骗线;2、此法主要用于弱市、震荡市中,波浪小,往往出现穿N线的图形时,前面已经收了几天阳,可能又要进入下降了;3、跌N线是底部反弹的第一个阳线,做到了第一时间进入。        震荡向下:虽然总体向下,但有不少波段可操作        大熊市:下降太快,连波段都很少,基本上无法操作,很少有机会一阳穿N线        震荡向上:多头分散排列,往往跌穿10均线后又会马上拉起        大牛市:股价通常都位于5日均线上,5日均线法则适用
陕西体育彩票_[开户赠金]一阳跌N线:底部的第一个反弹,之后的第二天、第三天可能出现一阳穿N线的图形。其后两三天可能大涨也可能价格变化不大,但随后会大涨。        跌两线                        ∨        ∨
        跌三线                        ∨        
        跌四线        ∨        ∨               
        跌五线        ∨        ∨               
        跌六线        ∨        ∨               
陕西体育彩票_[开户赠金]一阳穿N线:往往出现在一阳跌N线后,有时第一个阳线便穿了N线。        穿两线                        ∨        ∨
        穿三线        ∨                ∨        
        穿四线        ∨                        
        穿五线        ∨                        
        穿六线        ∨                        

公式:
陕西体育彩票_[开户赠金]1、        大盘震荡向下、小熊市:宜用一阳跌四线,五线、六线的搜索结果都包含在了四线内,其次用一阳穿三线,穿四线、五线、六线的搜索结果都包含在三线内了。
2、        大盘震荡向上、小牛市:宜用一阳跌二线,其次用一阳穿两线。
3、        大熊:宜用一阳跌四线且均线一定要平或有向上的趋势,否则不能进入。
4、        大牛:5日均线法就可以了,连跌破10日均线的都不多。

一阳跌N线        跌两线        C>O AND CLOSE<MA(CLOSE,5) AND CLOSE<MA(CLOSE,10),COLORRED;
        跌三线        C>O AND CLOSE<MA(CLOSE,5) AND CLOSE<MA(CLOSE,10) AND CLOSE<MA(CLOSE,20),COLORRED;
        跌四线        C>O AND CLOSE<MA(CLOSE,5) AND CLOSE<MA(CLOSE,10) AND CLOSE<MA(CLOSE,20) AND CLOSE<MA(CLOSE,30) AND DYNAINFO(17)>1,COLORRED;
加了个量比大于1,盘后选
                DYNAINFO(7)>O AND DYNAINFO(7)<MA(C,5) AND DYNAINFO(7)<MA(C,10) AND
DYNAINFO(7)<MA(C,20) AND DYNAINFO(7)<MA(C,30) AND DYNAINFO(17)>2.0,COLORRED;
加了量比大于2的,盘中选量比大于2的。
        跌五线        
        跌六线        
一阳穿N线        穿两线        C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)),COLORGREEN;
        穿三线        公式一:C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND CROSS(C,MA(C,20)),COLORGREEN;
公式二:H1:=MAX(MA(C,5),MAX(MA(C,10),MA(C,20)));
L1:=MIN(MA(C,5),MIN(MA(C,10),MA(C,20)));
一阳穿三线:H1<C AND O<L1;
        穿四线        C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)),COLORYELLOW;
        穿五线        C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,40)),COLORRED;
        穿六线        C>O AND CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30))AND CROSS(C,MA(C,40)) AND CROSS(C,MA(C,60)) AND SLOPE(MA(C,60),2)>0,COLORFFFF00;
        穿N线        三线:=C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND CROSS(C,MA(C,20)),COLORGREEN;
四线:=C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)),COLORYELLOW;
五线:=C>REF(C,1) AND CROSS(C,MA(C,5)) AND CROSS(C,MA (C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30)) AND CROSS(C,MA(C,40)),COLORRED;
六线:=C>O AND CROSS(C,MA(C,5)) AND CROSS(C,MA(C,10)) AND CROSS(C,MA(C,20)) AND CROSS(C,MA(C,30))AND CROSS(C,MA(C,40)) AND CROSS(C,MA(C,60)) AND SLOPE(MA(C,60),2)>0,COLORFFFF00;
选股:三线 OR 四线 OR 五线 OR 六线;

    本站是提供个人知识管理的网络存储空间,所有内容均由用户发布,不代表本站观点。如发现有害或侵权内容,请点击这里 或 拨打24小时举报电话:4000070609 与我们联系。

    猜你喜欢

    0条评论

    发表

    请遵守用户 评论公约

    类似文章 更多
    喜欢该文的人也喜欢 更多

    页面底部区域 foot.htm